will only start in neutral - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-10-2005, 11:44 AM Thread Starter
 
Join Date: Jun 2004
Posts: 2
iTrader: (0)
 
will only start in neutral

Was able to get my girl out for a ride on monday...had an unusually warm day for early february (u know how it is). Don't know how or why, but she'd only start if tranny was in neutral. There's a switch under the clutch lever and I'm wondering if it's possible that this switch may be bad? don't like the idea of stallin out in an intersection and having to find neutral for a quick re-start ! any thoughts?

Gary
grmpy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-11-2005, 08:45 AM
Search Goddess
 
Dianna's Avatar
 
Join Date: Jun 2004
Location: Conway, AR
Posts: 1,998
iTrader: (2)
     
Re: will only start in neutral

Does it do this from the start when it is cold or is it more of a warm restart problem?
My usual starting procedure is..
Cold start.. in neutral, full choke, no throttle
warm start or restart.. no choke, clutch in, flick of the throttle to catch.
Every once in a great while it seems she won't start up in neutral and I have the opposite problem.. clutch in, in gear, and she will start no problems!
Sorry, but I don't recall any instances where she would only start in neutral.

Dianna
Conway, AR
Patriot Guard Rider
2000 VN750 Sere (Serendipity)
1990 GL1500 (Ole Blue)
1986 VN750 EVie (project bike, heavy custom)
VROC # 11628 / 25000-H
ARVROC # 12 Coordinator and Crowd Control
OKVROC # 18 (H)
TNVROC # 45 (H)
Dianna is offline  
post #3 of 4 (permalink) Old 02-11-2005, 01:42 PM Thread Starter
 
Join Date: Jun 2004
Posts: 2
iTrader: (0)
 
Re: will only start in neutral

Dianna,
Your start procedure and mine are the same...problem here is that even when warm I have to put er into neutral. This hasn't happened before. Could always start er up with clutch engaged. I don't like the word assume...but there is this little switch on the grip housing that should get depressed when the clutch is engaged. I don't have a manual yet...so that's the assumption...that the switch, altho depressed, may be bad....and then will only start in neutral ? Kawi site (parts list) identifies it as part 27010-1094, but not what it does, but it has to be an electrical connection of some sort.

Gary
grmpy is offline  
 
post #4 of 4 (permalink) Old 02-13-2005, 04:27 PM
Forum Faciliator
 
Red Baron's Avatar
 
Join Date: Jun 2004
Location: Binghamton, NY
Posts: 369
iTrader: (0)
 
Re: will only start in neutral

If it starts in neutral but not when the clutch is pulled in, it sounds like the clutch switch is the problem. It is a safety interlock to make sure you don't try to start the bike in gear and get bucked off. :-)

RB

Red Baron
Binghamton, NY
Alright Already, Lets Ride!!
Red Baron is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome