Pulled the motor now its kaput - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 05-20-2014, 11:38 PM Thread Starter
air
Junior Member
 
Join Date: May 2014
Posts: 2
iTrader: (0)
 
Pulled the motor now its kaput

Had to replace my stator on my 03 with around 23k on it.

Me and my boss pulled the motor out and replaced the stator as it was not charging. He was a mechanic for 10~15 years. I'm not a mechanic by any means. I do have some understanding of how things work. After replacing the stator and getting it all back together the bike dont act right.

I wouldnt start while I was at his house. We ran the battery dead and called it a day.

He got it started, but said it had some clanking like it was off time. It had done some clanking as it was trying to turn over when I was trying to start it. It would run at full throttle, but wont idle. Choking it floods the engine. Any idea's what we may have done incorrectly?

All of the hoses and wiring seemed to be correct. The are old and as I say had a memory (bent and curved) as they just fell into place where they should go. We didnt get into anything other than taking the side cover off and replacing the stator. We didnt touch the timing chains.
air is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-21-2014, 01:19 AM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
did you pull the front chain tensioner when you removed the side cover

if so that might not be positioned right or maybe you broke a wire to the pick up coils and its not running on both cylinders

or you didnt get the ground wire on the back of the motor on tight so its not getting a good spark cause of the faulty ground

just some ideas

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
post #3 of 11 (permalink) Old 05-21-2014, 01:45 AM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by new rider 9984 View Post
did you pull the front chain tensioner when you removed the side cover

if so that might not be positioned right or maybe you broke a wire to the pick up coils and its not running on both cylinders

or you didnt get the ground wire on the back of the motor on tight so its not getting a good spark cause of the faulty ground

just some ideas
I could not have given this advice, but it sounds very logical to me.
Good post Trey.


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
 
post #4 of 11 (permalink) Old 05-21-2014, 01:31 PM
Giggity!
 
kanuck69's Avatar
 
Join Date: Jun 2007
Location: Ohio, Zanesville
Posts: 4,307
iTrader: (24)
     
Garage
I was thinking pick up coils too. Mine broke not to long ago.
If one of the pick ups went bad then he shouldn't have spark right?
kanuck69 is offline  
post #5 of 11 (permalink) Old 05-21-2014, 06:49 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,352
iTrader: (13)
 
Garage
or if he has the pickups installed in the wrong place (swapped) it might run badly if at all.
kc2dgq is offline  
post #6 of 11 (permalink) Old 05-21-2014, 07:48 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by kc2dgq View Post
or if he has the pickups installed in the wrong place (swapped) it might run badly if at all.
....from reading OP past posts.... not at all...NO START


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #7 of 11 (permalink) Old 05-21-2014, 07:52 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Quote:
Originally Posted by WilliamTech View Post
....from reading OP past posts.... not at all...NO START

Still probably the pickups, honestly. Either messed up a cable (has happened a lot on here I've noticed), or has em swapped.

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #8 of 11 (permalink) Old 05-21-2014, 08:03 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by thtanner View Post
Still probably the pickups, honestly. Either messed up a cable (has happened a lot on here I've noticed), or has em swapped.
...You are sayin' just the electrical connectors/connections swapped while performing the maintenance.


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!

Last edited by WilliamTech; 05-21-2014 at 08:10 PM.
WilliamTech is offline  
post #9 of 11 (permalink) Old 05-21-2014, 09:51 PM Thread Starter
air
Junior Member
 
Join Date: May 2014
Posts: 2
iTrader: (0)
 
Thanks for the tips guys.

We are going to mess with it again sometime this weekend most likely.

We are going to check everything mentioned in the thread.
air is offline  
post #10 of 11 (permalink) Old 05-21-2014, 10:00 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Best of luck air, looking forward to hearing the results.

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome