First start,white smoke?? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-13-2014, 11:09 AM Thread Starter
Senior Member
 
Join Date: Oct 2013
Location: Griswold,CT
Posts: 650
iTrader: (1)
 
Red face First start,white smoke??

Ill skip over my wet batt problems and get to my first startup. I started it by jumping my batt ,letting it warm up at idle when i start seeing white smoke coming up from underneath. Slight breeze so i couldnt smell anything like plastic mmelting or see any oil drops. So after a minute or so i shut it off,in panic mode as Im still getting smoke. Then i hear a plink,plink noise and under the bike i find a little puddle with 2 moth balls on the ground.When i took the rag out of my batt box i must have dropped them on the exhaust and they melted as the pipe got warmer. After i got a pulse again i managed a chuckle.With the thought that something like this could only happen to me. My m/f batt came in after trying to keep my wet one alive all winter,so now it starts right up,runs good and is smoke free.Ive only had this bike since last Aug. So im still learnig.Id like to thank Mcneuby for pointing me towards those mirrors,got a nice set,now there quiet and rattle free. Also theres a bike blessing today at Ocean Beach,New London,CT today at2pm.I would have posted that earlier but i just heard about it. Paulywog
Paulywog is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-13-2014, 03:59 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
After i got a pulse again i managed a chuckle.With the thought that something like this could only happen to me.
I chuckled at that one lol


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome