NEED HELP a.s.a.p. ??? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 03-29-2014, 12:44 AM Thread Starter
Member
 
fixinit1's Avatar
 
Join Date: Jan 2014
Location: Ellijay, GA
Posts: 56
iTrader: (0)
 
NEED HELP a.s.a.p. ???

Need some help PLEASE with sugar and anything else you want. DONT want to miss another riding season. Back round: Tuxedo mod complete, TPE stator installed, Mosfet R/R and relocated, pickup coil re-gapped and repaired(broke during stator replacement) new used CDI box, repaired relays in JB and checked according to manual, coils tested according to manual but had bad boots( since our screw on) replaced wires with new until the ACCEL ignition coils and wires show up (April 2 tentatively), and new Autocraft AGM battery 1 week old as of today, ACCT to MCCT done, and last but not least iridium spark plugs. Problem: it studders when in gear and about 4000 to 5000 RPM's but when in neutral there is no studder. Please dont say check connection I already did that twice with continuity test, cleaned and checked again, cleaned all grounds twice. starts great hot or cold, have 14.3 at battery at idle and 11.3 volts at coils all sparks are firing and check hot and cold. ( by hot i mean ran bike long enough to have cooling fan come on). I'm thinking carburetors but I have never had problems with them before, always ran a little sea foam in my tanks. BUT bike did sit for about 5 months while working on it and retreiving from divorce. Please help I really don't think it electrical but I'm out of Ideas

fixinit1:
AGM battery
TPE stator
Mosfet R/R
Relocated R/R
Re-gap pickup coils
iridium plugs
Accel coil & wires
acct to mcct
replaced relays in JB
GPS & 12v outlet
saddle bags
fixinit1 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 03-29-2014, 01:04 AM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
[QUOTE=fixinit1;646257]Need some help PLEASE with sugar and anything else you want. DONT want to miss another riding season. Back round: Tuxedo mod complete, TPE stator installed, Mosfet R/R and relocated, pickup coil re-gapped and repaired(broke during stator replacement) new used CDI box, repaired relays in JB and checked according to manual, coils tested according to manual but had bad boots( since our screw on) replaced wires with new until the ACCEL ignition coils and wires show up (April 2 tentatively), and new Autocraft AGM battery 1 week old as of today, ACCT to MCCT done, and last but not least iridium spark plugs. Problem: it studders when in gear and about 4000 to 5000 RPM's but when in neutral there is no studder. Please dont say check connection I already did that twice with continuity test, cleaned and checked again, cleaned all grounds twice. starts great hot or cold, have 14.3 at battery at idle and 11.3 volts at coils all sparks are firing and check hot and cold. ( by hot i mean ran bike long enough to have cooling fan come on). I'm thinking carburetors but I have never had problems with them before, always ran a little sea foam in my tanks. BUT bike did sit for about 5 months while working on it and retreiving from divorce. Please help I really don't think it electrical but I'm out of Idea

Quote:
Your fresh Gasoline is 100% for minimum 90+ of days...no sweat.
Nothing major here....run it !
I am with you....not electrical... Carburation ! (carb's)

Suggest you try Seafoam (per )(side of can instructions) for a tank of fuel - 87 Octane....... works wonders.....

hth


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!

Last edited by WilliamTech; 03-29-2014 at 01:22 AM.
WilliamTech is offline  
post #3 of 29 (permalink) Old 03-29-2014, 01:49 AM Thread Starter
Member
 
fixinit1's Avatar
 
Join Date: Jan 2014
Location: Ellijay, GA
Posts: 56
iTrader: (0)
 
Thanks. I thought of that. so i drained everything put fresh gas with sea foam in it... went about five miles with it..got alittle better but not by much think i just need to ride and hope it clears.. or pull the carbs and do a cleaning

fixinit1:
AGM battery
TPE stator
Mosfet R/R
Relocated R/R
Re-gap pickup coils
iridium plugs
Accel coil & wires
acct to mcct
replaced relays in JB
GPS & 12v outlet
saddle bags
fixinit1 is offline  
 
post #4 of 29 (permalink) Old 03-29-2014, 02:34 AM
FREEBIRDS MC CENTRAL NY
 
OleDirtyDoc's Avatar
 
Join Date: May 2011
Location: Norwich,NY
Posts: 15,912
iTrader: (0)
     
Garage
Send a message via Yahoo to OleDirtyDoc
Ride her a little then clean carbs if she don't clear up

Sent from Motorcycle.com Free App

ONE RATS ASS GIVEN PER POST
Support your local FREEBIRDS MC
1986/5 Vn700/750 Frankenfook cross eyed bitch "Mellisa Fayhe"
I am a BIKER and i'm proud.FREEBIRDS MC CENTRAL NY

lowered with progessive 412 10" shocks
rejetted for K/N Pods part#rc 2340
sportster seat

'I didn't lose my mind.i gave it away

BRING BACK WOLFIE."Peace and Carrots"RIP
"And I'm free...as a bird"John Lennon Free as a Bird
"I only carry when I have my pants on"Joe Robinson RIP aka Old Dog
OleDirtyDoc is offline  
post #5 of 29 (permalink) Old 03-29-2014, 02:39 AM
Senior Member
 
Nitrospaz9's Avatar
 
Join Date: Jul 2013
Location: Saddle Brook, NJ
Posts: 1,067
iTrader: (0)
 
Yea ride her around. Maybe a little funk built up in the carbs. Maybe add more seafoam in the next tank.

2007 Kawi ninja-sold
1990 Vulcan 750-sold
2001 Honda Sabre 1100-wrecked then sold
2013 Victory Highball
Ride on wolf
Nitrospaz9 is offline  
post #6 of 29 (permalink) Old 03-29-2014, 02:44 AM
FREEBIRDS MC CENTRAL NY
 
OleDirtyDoc's Avatar
 
Join Date: May 2011
Location: Norwich,NY
Posts: 15,912
iTrader: (0)
     
Garage
Send a message via Yahoo to OleDirtyDoc
These bikes get pIssed when ya don't ride them

Sent from Motorcycle.com Free App

ONE RATS ASS GIVEN PER POST
Support your local FREEBIRDS MC
1986/5 Vn700/750 Frankenfook cross eyed bitch "Mellisa Fayhe"
I am a BIKER and i'm proud.FREEBIRDS MC CENTRAL NY

lowered with progessive 412 10" shocks
rejetted for K/N Pods part#rc 2340
sportster seat

'I didn't lose my mind.i gave it away

BRING BACK WOLFIE."Peace and Carrots"RIP
"And I'm free...as a bird"John Lennon Free as a Bird
"I only carry when I have my pants on"Joe Robinson RIP aka Old Dog
OleDirtyDoc is offline  
post #7 of 29 (permalink) Old 03-29-2014, 04:38 AM
Giggity!
 
kanuck69's Avatar
 
Join Date: Jun 2007
Location: Ohio, Zanesville
Posts: 4,307
iTrader: (24)
     
Garage
You can take the bottom of the carb off where the jets are if you have a short screwdriver & a small ratchet. The jets could have build up.
Does it rev good in nutral, just bad under a load?
kanuck69 is offline  
post #8 of 29 (permalink) Old 03-29-2014, 06:53 AM
Senior Member
 
Mcneuby's Avatar
 
Join Date: Jun 2010
Location: Close to Peoria Illinois
Posts: 509
iTrader: (18)
 
Air Vent Hose

On your carburetor there is a vent hose that goes to a dead spot on one of the ears, If it isn't placed in the right place it will hesitate around 40 to 50 mph.Make sure that hose is in the right place in dead air. From my own experience I know it seems like it can't make that much difference, but it does.Search vent hose and you will get more information

Mcneuby

New to me 2004 15k Last liscened in 2011. Stock as they come.
Mcneuby is offline  
post #9 of 29 (permalink) Old 03-29-2014, 11:45 AM
Banned
 
Join Date: Jan 2013
Posts: 2,190
iTrader: (0)
 
When it shudders, if you open it up, will it take off?
wmsonta is offline  
post #10 of 29 (permalink) Old 03-29-2014, 06:50 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
...Ellijay huh ?...set me up with Dagmar Midcap and I'll fix and customize yer bike fer nuthin.....paint too...

....honestly....try doin a backblow on the carbs...proceedure is in the stickies in the carb section....75% of the time, it works...worth a try....



Wolfie is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome