Vibrations? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-05-2007, 08:25 PM Thread Starter
Lebanon, NJ
 
Hiker's Avatar
 
Join Date: Mar 2007
Location: Lebanon, NJ
Posts: 437
iTrader: (1)
 
Vibrations?

Howdy, I noticed recently that my bike has a slightly noticeable vibration when leaning in left turns only. I can barely hear/feel it but it's there.

I think it started right after I wrestled/installed a PF3 windshield. But. it does it with the screen on and off.

Any ideas?

Thanks...

Hiker is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-05-2007, 09:00 PM
 
Join Date: May 2007
Posts: 125
iTrader: (0)
 
I would say it was the tires....hit any big pot holes lately? How old are the tires? Pressure in them? I had that for a little while, then noticed that I was a few pounds low. Might help or it might not be it at all.....just trying to help. Let me know!
Tyger is offline  
post #3 of 7 (permalink) Old 08-05-2007, 11:10 PM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
Like Tyger said, check the tire pressure first.
Also check that there's no slight wobble in the wheels, on the axles. That would indicate bad wheel bearings.
I don't think that if ya lost any wheel weights it would effect the bike on just left turns, but look and see if there's any evidence of a weight missing.


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
 
post #4 of 7 (permalink) Old 08-06-2007, 09:13 AM
Senior Member
 
bj31702's Avatar
 
Join Date: Jun 2007
Location: Ashtabula, Ohio
Posts: 321
iTrader: (0)
 
Send a message via Yahoo to bj31702
I had a vibration in the right footpeg that was worse on left turns ended up being one missing bolt and one really loose bolt on the removable part of the frame.

'09 Nomad e sold
'85 VN700 A1 (needs work)
'11 Voyager
bj31702 is offline  
post #5 of 7 (permalink) Old 08-06-2007, 11:15 AM Thread Starter
Lebanon, NJ
 
Hiker's Avatar
 
Join Date: Mar 2007
Location: Lebanon, NJ
Posts: 437
iTrader: (1)
 
Thanks all, I'll look into what you suggested...

Hiker is offline  
post #6 of 7 (permalink) Old 08-06-2007, 12:24 PM
Members who have donated towards server costs
 
borto1990's Avatar
 
Join Date: May 2007
Posts: 84
iTrader: (0)
 
I have some vibrations also. I hit a rock in the road doing 60 and bent the rim.. I replaced the rim but it seems like I have a vibration that I feel most in the right foot peg. it happens right around 55 mph. maybe I am just gun shy now, or maybe they didn't balance the wheel right.. any suggestions? I didn't change the wheel bearings, just reused the old ones.. will change them this winter. Kaw dealer doesn't keep crap for parts in stock or I would have. could something be physically wrong with the tire that I can't really see?
borto1990 is offline  
post #7 of 7 (permalink) Old 08-11-2007, 10:51 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
If you got damage to the rim you may have gotten damage to the tire also.

02 honda sabre 1100
niterider is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome