Chirping.... - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-04-2007, 10:05 PM Thread Starter
Benjammin'
 
BSkaggs513's Avatar
 
Join Date: Feb 2006
Location: Ohio, Dayton-Cincy area
Posts: 421
iTrader: (0)
 
Chirping....

Has anyone figured out what causes our bikes to make a chirping sound at around 3k on the tachometer? I have seen posts in here before, but I don't think I ever heard why it does it.

Thanks!

Ben-
SW Ohio

'02 VN750
Pipes drilled
Spline lubed
R/R relocated
AGM batteried
Iridium equipped
LED tail lighted
8000-ish miled
Soon to be MCCTed

Lovin Life.
BSkaggs513 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-04-2007, 11:36 PM
HAWK
 
Ccspinner's Avatar
 
Join Date: Feb 2006
Location: Chicago land
Posts: 2,576
iTrader: (9)
 
Send a message via Yahoo to Ccspinner
Little birdy flying close
No really I don't have a noise like that, do you have any mods on the bike?
Windsheld or anyting that can create a wind noise?

Chad Falstad "Hawk"
Vroc #17649
2011 HD Ultra Classic "angel"
2001 Nomad 1500 Sold March 2012
2001 VN 750 "Sold June with 2008 with 21,000""Serinity"
Ccspinner is offline  
post #3 of 14 (permalink) Old 05-05-2007, 12:46 AM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
I think some of the (to me more like whistling) sounds I hear is air going through (what Ron Ayers refers to as) the gas tank covers.


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
 
post #4 of 14 (permalink) Old 05-05-2007, 08:25 AM
Senior Member
 
Rubline's Avatar
 
Join Date: Jun 2006
Location: Dutchess Co. NY
Posts: 271
iTrader: (0)
 
My 06 makes the same noise. My old Z1 did the same thing. I'm guessing that it has something to do with harmonics. When the motor spins at a certain rpm it produces that sound. No worries though.
Rubline is offline  
post #5 of 14 (permalink) Old 05-05-2007, 11:05 AM Thread Starter
Benjammin'
 
BSkaggs513's Avatar
 
Join Date: Feb 2006
Location: Ohio, Dayton-Cincy area
Posts: 421
iTrader: (0)
 
No windshield, no modifications. The bike has always done that since I bought it (used). It is odd in that the ONLY time I hear it is when cruising at 3000 RPM. No matter what gear, no matter what speed. At first, I thought it may be an exhaust leak at the header. Changed crush gaskets- no difference. You may be right- it is something in the design of the engine.

Ben-
SW Ohio

'02 VN750
Pipes drilled
Spline lubed
R/R relocated
AGM batteried
Iridium equipped
LED tail lighted
8000-ish miled
Soon to be MCCTed

Lovin Life.
BSkaggs513 is offline  
post #6 of 14 (permalink) Old 05-05-2007, 11:39 AM
Members who have donated towards server costs
 
Crobins365's Avatar
 
Join Date: Jul 2006
Location: Kennett Square, PA
Posts: 3,505
iTrader: (48)
     
Quote:
Originally Posted by BSkaggs513 View Post
No windshield, no modifications. The bike has always done that since I bought it (used). It is odd in that the ONLY time I hear it is when cruising at 3000 RPM. No matter what gear, no matter what speed. At first, I thought it may be an exhaust leak at the header. Changed crush gaskets- no difference. You may be right- it is something in the design of the engine.
You might check the tachometer, too, and just make everything's okay there. Usually that kind of chirping can get worse at higher rpms, but there may be a glitch that's causing you to hear it at 3K.

C

Last edited by Crobins365; 05-05-2007 at 11:41 AM. Reason: meant tach, said speedo
Crobins365 is offline  
post #7 of 14 (permalink) Old 05-05-2007, 08:11 PM
Members who have donated towards server costs
 
sunpa's Avatar
 
Join Date: Mar 2007
Location: Northern Connecticut
Posts: 117
iTrader: (0)
 
My '04 makes a similar chirping sound at about 3K RPM. I thought it was just my bike. The sound seems to be related engine temperature. It doesn't make the sound until the temp guage moves above the lower white line into the normal range. On cold days (~40 degrees) I could ride 10 miles with no chirping, then it would start when the engine temp finally climbed out of the "cold zone", but only at ~ 3K RPM. My thought is that it is something in the thermostat vibrating as it opens. I haven't worried too much about it since the temp guage never goes above the midpoint. I do have some concern that, if it is the thermostat making the noise, it may be an indication of a future failure.

- Safety First

Paul

'04 VN750
'75 CB360T
'08 Concours 14
sunpa is offline  
post #8 of 14 (permalink) Old 05-05-2007, 09:33 PM
HAWK
 
Ccspinner's Avatar
 
Join Date: Feb 2006
Location: Chicago land
Posts: 2,576
iTrader: (9)
 
Send a message via Yahoo to Ccspinner
Could be the heat sheld on the exhaust. Mine made a chirping type noise untill I shifted them, I found it by riding and putting my foot on the sheld and it went away.
Dont put your foot on the pipe just the heat sheld.

Chad Falstad "Hawk"
Vroc #17649
2011 HD Ultra Classic "angel"
2001 Nomad 1500 Sold March 2012
2001 VN 750 "Sold June with 2008 with 21,000""Serinity"
Ccspinner is offline  
post #9 of 14 (permalink) Old 05-05-2007, 10:48 PM Thread Starter
Benjammin'
 
BSkaggs513's Avatar
 
Join Date: Feb 2006
Location: Ohio, Dayton-Cincy area
Posts: 421
iTrader: (0)
 
Come to think of it, the noise does seem to be audible when the bike heats up. Riding in cooler temps and when the bike has not warmed up all the way I have not heard the 'birdie'.

I have been all over my bike (while sitting still) trying to find potential vibration places. I moved cables and wrapped others with rubber hoses with no luck. I will try to hold my foot on the heat shields to see if any luck there. Thanks for the suggestion!

Ben-
SW Ohio

'02 VN750
Pipes drilled
Spline lubed
R/R relocated
AGM batteried
Iridium equipped
LED tail lighted
8000-ish miled
Soon to be MCCTed

Lovin Life.
BSkaggs513 is offline  
post #10 of 14 (permalink) Old 05-06-2007, 02:01 PM
Members who have donated towards server costs
 
slim's Avatar
 
Join Date: Jan 2006
Location: southern missouri
Posts: 20
iTrader: (0)
 
mine did the same thing when i first got it. I found it to be the heat shield on left side. Since i have changed exhaust no more chirping.
slim is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome