Small leak? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-24-2013, 03:56 PM Thread Starter
Senior Member
 
davidfite1978's Avatar
 
Join Date: Feb 2013
Location: Kentucky
Posts: 218
iTrader: (5)
 
Small leak?

Saw a couple drops on the floor. Looks like there's a drip coming out where this little wire connects to a bolt or something? Any ideas?

Hopefully nothing bad wrong?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	38
Size:	94.4 KB
ID:	10322  

\m/ Jaymz \m/
SOLD! 1999 Vulcan 750 | Pics (bought 3/29/2013 with 5657 miles)
Upgrades: MF/AGM Battery|Kaw F&S Luggage Rack|Kaw F&S Windshield|NGK Iridium plugs DPR7E1X-9|Kaw F&S Saddlebag Supports & Turn Signal Relocators|River Road saddlebags
Fixes: Repainted battery cage|Replaced bent clutch lever|Replaced left headlight bracket|Splines lubed and new tires @ 6,000mi.|Sold @ 6320 miles on 10/28/2013
davidfite1978 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-24-2013, 05:14 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,471
iTrader: (5)
 
is that the neutral switch??

anyway, it looks like its just the sensor leaking, or leaking around the threads for it
michiganteddybear is offline  
post #3 of 8 (permalink) Old 08-24-2013, 05:27 PM Thread Starter
Senior Member
 
davidfite1978's Avatar
 
Join Date: Feb 2013
Location: Kentucky
Posts: 218
iTrader: (5)
 
I know nothing about that switch or how it works. Is there a way to fix it or does it leak from time to time? First leak in 6 months.

\m/ Jaymz \m/
SOLD! 1999 Vulcan 750 | Pics (bought 3/29/2013 with 5657 miles)
Upgrades: MF/AGM Battery|Kaw F&S Luggage Rack|Kaw F&S Windshield|NGK Iridium plugs DPR7E1X-9|Kaw F&S Saddlebag Supports & Turn Signal Relocators|River Road saddlebags
Fixes: Repainted battery cage|Replaced bent clutch lever|Replaced left headlight bracket|Splines lubed and new tires @ 6,000mi.|Sold @ 6320 miles on 10/28/2013
davidfite1978 is offline  
 
post #4 of 8 (permalink) Old 08-24-2013, 05:54 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,471
iTrader: (5)
 
compared your pic with same on my bike.. it really to me looks like something hit that sensor.

on mine, the connector comes straight out (perpendicular to the engine/trans case) before the 90 degree bend.. yours looks like its bent 'up' some.

replacement of the switch would be in order I would think
michiganteddybear is offline  
post #5 of 8 (permalink) Old 08-24-2013, 06:26 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
Yeah, thats the neutral switch...you can try snugging it down a little, or next time you change the oil, take it out and put some thread sealer on it...



Wolfie is offline  
post #6 of 8 (permalink) Old 08-24-2013, 06:43 PM Thread Starter
Senior Member
 
davidfite1978's Avatar
 
Join Date: Feb 2013
Location: Kentucky
Posts: 218
iTrader: (5)
 
Went and checked it again. The wire pulls right off like it has no grip on it. Just falls off. The little switch is crooked coming out of the nut and pieces fell off. Like maybe a black o-ring around the switch or something that corroded and crumbled? I looked on cheap cycle but couldn't find a neutral switch or wire.

\m/ Jaymz \m/
SOLD! 1999 Vulcan 750 | Pics (bought 3/29/2013 with 5657 miles)
Upgrades: MF/AGM Battery|Kaw F&S Luggage Rack|Kaw F&S Windshield|NGK Iridium plugs DPR7E1X-9|Kaw F&S Saddlebag Supports & Turn Signal Relocators|River Road saddlebags
Fixes: Repainted battery cage|Replaced bent clutch lever|Replaced left headlight bracket|Splines lubed and new tires @ 6,000mi.|Sold @ 6320 miles on 10/28/2013
davidfite1978 is offline  
post #7 of 8 (permalink) Old 08-24-2013, 07:23 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,471
iTrader: (5)
 
switch p/n is 13151-1008

I belive


http://www.partzilla.com/parts/searc...(S)/parts.html

reference #13151
michiganteddybear is offline  
post #8 of 8 (permalink) Old 08-24-2013, 07:30 PM Thread Starter
Senior Member
 
davidfite1978's Avatar
 
Join Date: Feb 2013
Location: Kentucky
Posts: 218
iTrader: (5)
 
Awesome! Thanks for the link.

If I pull the switch I'm assuming oil will pour out? I guess it'll be ok as long as it doesn't start leaking bad til next change?

\m/ Jaymz \m/
SOLD! 1999 Vulcan 750 | Pics (bought 3/29/2013 with 5657 miles)
Upgrades: MF/AGM Battery|Kaw F&S Luggage Rack|Kaw F&S Windshield|NGK Iridium plugs DPR7E1X-9|Kaw F&S Saddlebag Supports & Turn Signal Relocators|River Road saddlebags
Fixes: Repainted battery cage|Replaced bent clutch lever|Replaced left headlight bracket|Splines lubed and new tires @ 6,000mi.|Sold @ 6320 miles on 10/28/2013
davidfite1978 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome