Starting problem - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 11-16-2006, 08:58 AM Thread Starter
 
Join Date: Nov 2006
Posts: 4
iTrader: (0)
 
Starting problem

Hey ALL, I recently acquired a '96 model and went ahead and swapped out the battery with a MF, well afterwards I get nothing..dead in the water..
If for some reason I didn't get a full charge on her could this be the cause?
Any all suggestions appreciated. Oh and like a DA I trashed the old battery.
Quint is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-16-2006, 09:36 AM
Members who have donated towards server costs
 
93VN750's Avatar
 
Join Date: May 2006
Location: Tampa, Florida
Posts: 1,766
iTrader: (2)
 
Send a message via Skype™ to 93VN750
What is the battery voltage with no load?
What is battery voltage when you press starter button?
Is kill switch off ? (I've done it, most of us have)
In neutral on side stand?
Did it start, turn over, click with the old battery?

Lets start here.

Jon

93VN750, under re-construction
vn750.com Member # 828

Rick's Stator and R/R
MF AGM Battery
Coastered
Degoated
Shaved & Jetted
Iridium's
MAC Tapered Staggered Pipes
Battery/Temp/Clock Gauge
Stainless Steel Brake Lines
Dunlop D-404's
23,XXX miles and holding pending gasket change (underway!!!)
93VN750 is offline  
post #3 of 12 (permalink) Old 11-16-2006, 10:06 AM Thread Starter
 
Join Date: Nov 2006
Posts: 4
iTrader: (0)
 
Will check voltages this evening and get back. Kill switch was off, yes to neutral with sidestand and yes it did start with old battery after a quick charge...Thanx
Quint is offline  
 
post #4 of 12 (permalink) Old 11-16-2006, 11:27 AM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
Is there any power going to the bike when ya turn the key on. If not, ya might have blown a fuse.
Also, be sure that all the connections on the battery are clean & tight.


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
post #5 of 12 (permalink) Old 11-16-2006, 07:49 PM
Search Goddess
 
Dianna's Avatar
 
Join Date: Jun 2004
Location: Conway, AR
Posts: 1,998
iTrader: (2)
     
My guess is with installing the new battery you have a bad ground or loose connection. Make sure you check both ends of the battery cables too and the ground contact area is clean.
Checking the fuses may be a good place to start too since I do believe you can pop a fuse if you hooked the battery up wrong. If you had sparks, I'd check the junction box.

Dianna
Conway, AR
Patriot Guard Rider
2000 VN750 Sere (Serendipity)
1990 GL1500 (Ole Blue)
1986 VN750 EVie (project bike, heavy custom)
VROC # 11628 / 25000-H
ARVROC # 12 Coordinator and Crowd Control
OKVROC # 18 (H)
TNVROC # 45 (H)
Dianna is offline  
post #6 of 12 (permalink) Old 11-25-2006, 08:45 PM Thread Starter
 
Join Date: Nov 2006
Posts: 4
iTrader: (0)
 
Turned out to be a faulty battery...Thanks for the replys...now need to check out the ticking noise.
Quint is offline  
post #7 of 12 (permalink) Old 11-26-2006, 05:43 PM
Members who have donated towards server costs
 
Sky Rider's Avatar
 
Join Date: Jun 2006
Location: Corpus Christi, Texas
Posts: 1,647
iTrader: (0)
 
Ticking usually = ACCTs.

Jim W
93 VN 750 "Ursula"
Moved R/R 08Sep06
R/R rewire 17Feb07
New R/R, Installed 14Jun08
New Stator installed 10 Jun08
Maintenance Free Battery 12Jan08
21480 Miles
VROC #8542
Sky Rider is offline  
post #8 of 12 (permalink) Old 11-27-2006, 09:01 AM Thread Starter
 
Join Date: Nov 2006
Posts: 4
iTrader: (0)
 
Does this mean replace or maintenance?
Quint is offline  
post #9 of 12 (permalink) Old 11-27-2006, 10:06 AM
 
Join Date: Aug 2006
Posts: 699
iTrader: (1)
 
check out the verses for grambo's trick...the springs may just be sticking. I'm going to assume that since the bike is a 96 the mileage is not too high, so my guess would be to try that and see if it goes away...if you decide to change the ACCT's check out the manual ones that are made...Dianna would be a perfect one to talk to about them.
TrashLord is offline  
post #10 of 12 (permalink) Old 11-27-2006, 09:03 PM
 
Join Date: Nov 2006
Posts: 1
iTrader: (0)
 
Hi all,
i ve also bought a 96's model and i got 2 problem that needed help:
1. I rode bike till hot and turn off the engine after a short conversation or fill up the gas tank the engine just wont start i can hear it was trying to turn but i would normally turn key off and try several times before it roar to life.
2. When i ride my bike past 60mph it started to jerk a little before going up to 70mph or more, strange as lift it's lack of air or something.

Also i need a suggestion to mount saddle bags without the standard bracket which is a hassle that we need to remove the turn signal and helmet locks.

cheers
fike
fikebike is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome