Hello again - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-16-2012, 11:33 AM Thread Starter
Senior Member
 
Join Date: Jun 2011
Location: New York
Posts: 120
iTrader: (3)
 
Hello again

Hey everyone. Haven't checked in here since Sept. Hope everyone is well and had a great riding season. I know I did. Put 8000 miles on the little 750. Actually last rode on last week! Whenever the temp gets to 40 and the sun is shining I have the bike out of the barn.
Anyway the Vulcan got me through the summer but didn't fare so well. First I blew a head gasket and started leaking coolant. Used some Barrs to stop that leak. Then another gasket went on the front jug so I was leaking a bit of oil out of it. Nothing serious and the oil wasnt getting into the cylinder so I left it alone. Then the head gasket on the rear cylinder went and started leaking some oil. Again, just left it alone and ket an eye on the oil level. Then towards the end of August I was cruising down an interstate and lost power to the front cylinder completely. Pulled off the highway and it just kicked back in so I rode it the reast of the day and another 2 months without issue. On a ride in November it happened again. This time instead of coming back on by itself I ran on 1 cyclinder for a few seconds and the rear one died too. Coasted off to the side of the road and tried to restart the bike. Not happening. The guy I was riding with had AAA that covered bikes so I had it towed home. A couple weeks later i was walking by the bike in the barn and just out of curiosity hit the start button and it fired right up. In total disbelief I took it our for a 30 min ride with no issues. Since then I've had it out 3 more times with no issues. At the moment it looks like I might be spending another summer on the Vulcan so I'd like to figure out whats going on and get it fixed while I have it torn down to do the gaskets.
Plugs are good and not fouled. Engine is getting fuel so I'm figuring an electrical problem. Stator is testing fine. Any ideas? It's tough to fix a problem that isn't happening.

Thanks

No more Vulcan
New ride 2012 Victory hammer 8 ball
Stage 1 with Cobra 2 into 1 exhaust.
Devil_Hwy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-16-2012, 01:21 PM
Old Twistie Sticks Rider
 
Old Dog's Avatar
 
Join Date: Aug 2007
Location: Country Created by Geniuses, But Run by Idiots...!!!
Posts: 5,072
iTrader: (2)
 
Connections, connections, connections... Make sure you have checked all electrical connections... Might as well put a bit of dielectric grease on them at that time... That is just a WAG of course...lol...
Have a good one...Old Dog...

Southern Central Tennessee.......
Now on the Dark Side......
Girl's Bike 09 Sporty xl 1200 Custom...33k + & clickin......
Sportster Owner/Rider since age 72...lol... Rider since Simplex...???
09-xl1200 "C" Vivid Black, Cast wheels w/19" Frt., SE-Stage 1+, X14iEDs...
MicroTach +, Higher wider H-bars, GPS Mt., Mustach bar Hwy. pegs...
Viking Shock cutout Saddlebags, Rear Mt. Signal Lt. Kit, Fork Brace...
RoadKing Air Shocks, Mustang Seat, Progressive Fork Springs...
Old Dog is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome