Another idle question - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-22-2011, 12:43 AM Thread Starter
Senior Member
 
Join Date: Nov 2010
Posts: 459
iTrader: (0)
 
Another idle question

You guys are probably getting sick of my idle questions. When I bought my bike it had been sitting with California gas in it. I've since overhauled the carbs (sent to the guy in West Virgina) and overhauled the petcock. Both were caked full of pink gummy stuff. After solving an initial intake leak (idle would bounce around, RPMs would pause when declining ) the bike seemed fine. So...

Ride #1 after fixing intake leak. Set idle to 1100 RPM went for ride. Idle stayed dead on 1100 and went to it smartly after reving.
Ride #2 same.
Ride #3 Probably tried to ride bike too soon after starting. Then found idle at 800RPM. Just road with it until reaching full temp, still found idle at 800 RPM consistently at every stop. Readjusted idle to 1100. This was a short ride, just long enough to bring the temp gauge to about the middle.
Ride #4. Started with some back firing them time. Took off choke, started, idled around 2400. After fully warmed up still at 2400. Set idle back to 1100.

Each time the idle is dead on consistent during the ride. I'm just not sure why ride #3 had a low idle. I did try spraying brake cleaner around the boots again but no sign of intake leak.

Could the carbs have somehow been flooded or something on ride #3? Otherwise the bike seems to be running very well.


-Robert
RobertGary1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-22-2011, 01:00 AM
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
I'm a big fan of upsizing the slow jet one size- the stock Ones are a bit small. When I went to #40s, I just need the choke for starting and the first 100 feet or so (at 60F). Also with mine, the idle speed is much more consistent with temperature changes. Don't really know what happened with yours, could have been something stuck in the float seat or a pilot jet for a time. It doesn't sound like you adjusted the idle on ride #2 incorrectly
Kelly2001 is offline  
post #3 of 5 (permalink) Old 10-22-2011, 01:14 AM
If only it had 6th gear..
 
DavesVulster's Avatar
 
Join Date: Jul 2011
Location: North of Boston
Posts: 1,100
iTrader: (1)
 
I agree with upping the pilot jet a little. Sounds like maybe you had some crap get stuck in one if your pilots just enough to restrict fuel flow causing the idle to drop. Because it was running, what ever was partially blocking the jet stayed there because of the flow of fuel. When you shut the bike off fuel flow stopped, and the crap moved off of the feed hole. It may do it again, or never again. Might use some Seafoam for a couple of tanks and see how it goes.

Dave

Mods:
Jetted, shaved & coastered
Home made under-tank single filter
Converted ACCT's to manual (thanks wib714)
Dual vac lines on petcock (my cure for ticking)
LED tail/plate lights
Relocated helmet lock to license plate

Added stuff:
Customized hard bags w/ lights
Chrome levers
Hellcat windscreen
LED running lights
Home made 'Vita-Volt' meter
Foot rests on engine guard
Tunes

Hmm....she was on the back when we left.... ??
DavesVulster is offline  
 
post #4 of 5 (permalink) Old 10-22-2011, 12:04 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,626
iTrader: (4)
     
Garage
Did you back out the air/fuel screws.? Are you running iridium plugs?

You said it had "California" gas in it.....is this a CA model? Are you sure all the vent hoses canisters, etc.. are clear and connected?

What fuel are you running now and have you been using the choke to start the bike....are you sure it's retracting properly?

I'd only change the pilot jets to a set of NEW stock units, you don't need to go up any if you just back out the air/fuel screws...... ( unless you have altered the air intake somehow)

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #5 of 5 (permalink) Old 10-23-2011, 04:27 PM Thread Starter
Senior Member
 
Join Date: Nov 2010
Posts: 459
iTrader: (0)
 
Bike came from Mass (according to carfax.com) so it does not have California SMOG. I've not touched any adjustments other than idle. I had Steve Reed in West Virginia rebuild the carbs. He used factory spec jets. He sets them up pretty good so when they came back in the mail I didn't adjust anything. I'm pretty sure I rigged the choke cable correctly in that I get full motion. Again, its was only this one ride that was an issue. The only other thing different about this one ride was that I didn't give it as much time to warm up. Then, with 1/2 choke I took off. The bike stumbled a couple times.

Since then I've taken the bike out 2 more times. Its run perfectly and idled at 1100 the whole time. So something about that one ride caused it to idle different (either the bad starting or perhaps some crud, although it would be hard for crud to get in there since the carb just had a full overhaul and I also just fully overhauled and cleaned the pet cock).


-Robert
Quote:
Originally Posted by Knifemaker View Post
Did you back out the air/fuel screws.? Are you running iridium plugs?

You said it had "California" gas in it.....is this a CA model? Are you sure all the vent hoses canisters, etc.. are clear and connected?

What fuel are you running now and have you been using the choke to start the bike....are you sure it's retracting properly?

I'd only change the pilot jets to a set of NEW stock units, you don't need to go up any if you just back out the air/fuel screws...... ( unless you have altered the air intake somehow)
RobertGary1 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome