I need a picture, please help me out!! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 35 (permalink) Old 09-04-2011, 11:05 AM Thread Starter
Senior Member
 
Diamondjim05's Avatar
 
Join Date: Dec 2010
Location: Denton, Tx
Posts: 115
iTrader: (0)
 
I need a picture, please help me out!!

Hey all, as some of you have read (and responded, thanks everyone for the good hopes and prayers) i recently wrecked my bike and broke L3. The county sheriff issued me a failure to control ticket, and im trying to fight it. The throttle cable stuck, and after inspecting the entire cable and linkage system very closely, i found that the return spring where the two throttle cables go into the carb linkage broke off, causeing the throttle to stay open when i tried to throttle down. I have spoken to a few people, and all i need to do take some pictures of my return spring, and then some pictures of how the return spring is supposed to look like so i have proof that there was a mechanical failure. If anyone can go out to there vn750 and take a few pictures of the return spring and email them to me, I would be extremely grateful. I have already taken the pics of my broken spring, so I just need the pic of a good spring lol. i am going to post the pics i took so you all know what im talking about, and thanks in advance for any help. my email is [email protected] Click image for larger version

Name:	100_4043.jpg
Views:	100
Size:	92.6 KB
ID:	4043Click image for larger version

Name:	100_4042.jpg
Views:	93
Size:	93.7 KB
ID:	4044Click image for larger version

Name:	100_4041.jpg
Views:	88
Size:	93.1 KB
ID:	4045

Devin Mohler
Corporal, United States Marine Corps

1989 Honda Interceptor 500
1986 Vulcan 750, paid in full (250 bucks)

R/R Relocated (Thanks flitecontrol)
Splines Lubed
Battery Tender permanetly installed
Custom Seat

Planned mods and things:
Ear shave (using stock ears as storage)
Coastering
Wrapping exhaust
Custom Exhaust
Diamondjim05 is offline  
Sponsored Links
Advertisement
 
post #2 of 35 (permalink) Old 09-04-2011, 01:13 PM
Senior Member
 
Join Date: Jul 2009
Posts: 686
iTrader: (0)
 
Quote:
Originally Posted by Diamondjim05 View Post
Hey all, as some of you have read (and responded, thanks everyone for the good hopes and prayers) i recently wrecked my bike and broke L3. The county sheriff issued me a failure to control ticket, and im trying to fight it. The throttle cable stuck, and after inspecting the entire cable and linkage system very closely, i found that the return spring where the two throttle cables go into the carb linkage broke off, causeing the throttle to stay open when i tried to throttle down. I have spoken to a few people, and all i need to do take some pictures of my return spring, and then some pictures of how the return spring is supposed to look like so i have proof that there was a mechanical failure. If anyone can go out to there vn750 and take a few pictures of the return spring and email them to me, I would be extremely grateful. I have already taken the pics of my broken spring, so I just need the pic of a good spring lol. i am going to post the pics i took so you all know what im talking about, and thanks in advance for any help. my email is [email protected] Attachment 4043Attachment 4044Attachment 4045
First of all the linkage should locked into place as shown in picture #11 in the link below.
Oops...just looked at the third photo.

Last edited by VoIPDoc; 09-04-2011 at 01:45 PM.
VoIPDoc is offline  
post #3 of 35 (permalink) Old 09-04-2011, 01:32 PM
Senior Member
 
ifixf18s's Avatar
 
Join Date: Sep 2010
Location: Jacksonville fl
Posts: 458
iTrader: (0)
 
took a photo, hope it helps. You got mail !!!
ifixf18s is offline  
 
post #4 of 35 (permalink) Old 09-04-2011, 01:37 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Smile

Quote:
Originally Posted by Diamondjim05 View Post
Hey all, as some of you have read (and responded, thanks everyone for the good hopes and prayers) i recently wrecked my bike and broke L3. The county sheriff issued me a failure to control ticket, and im trying to fight it. The throttle cable stuck, and after inspecting the entire cable and linkage system very closely, i found that the return spring where the two throttle cables go into the carb linkage broke off, causeing the throttle to stay open when i tried to throttle down. I have spoken to a few people, and all i need to do take some pictures of my return spring, and then some pictures of how the return spring is supposed to look like so i have proof that there was a mechanical failure. If anyone can go out to there vn750 and take a few pictures of the return spring and email them to me, I would be extremely grateful. I have already taken the pics of my broken spring, so I just need the pic of a good spring lol. i am going to post the pics i took so you all know what im talking about, and thanks in advance for any help. my email is [email protected] Attachment 4043Attachment 4044Attachment 4045
Here are two pics of what you requested. Hope this helps.
WilliamTech
Attached Thumbnails
Click image for larger version

Name:	009.jpg
Views:	79
Size:	87.4 KB
ID:	4047   Click image for larger version

Name:	010.jpg
Views:	71
Size:	86.6 KB
ID:	4048  

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!

Last edited by WilliamTech; 09-04-2011 at 01:41 PM. Reason: pics not included LOL
WilliamTech is offline  
post #5 of 35 (permalink) Old 09-04-2011, 04:51 PM Thread Starter
Senior Member
 
Diamondjim05's Avatar
 
Join Date: Dec 2010
Location: Denton, Tx
Posts: 115
iTrader: (0)
 
Quote:
Originally Posted by VoIP Doc View Post
First of all the linkage should locked into place as shown in picture #11 in the link below.
Oops...just looked at the third photo.


Lol, yea i removed the cable to get a better view for both me, you guys, and the court. Thanks though.

And thanks for the pics guys!!

Devin Mohler
Corporal, United States Marine Corps

1989 Honda Interceptor 500
1986 Vulcan 750, paid in full (250 bucks)

R/R Relocated (Thanks flitecontrol)
Splines Lubed
Battery Tender permanetly installed
Custom Seat

Planned mods and things:
Ear shave (using stock ears as storage)
Coastering
Wrapping exhaust
Custom Exhaust
Diamondjim05 is offline  
post #6 of 35 (permalink) Old 09-04-2011, 08:28 PM
If only it had 6th gear..
 
DavesVulster's Avatar
 
Join Date: Jul 2011
Location: North of Boston
Posts: 1,100
iTrader: (1)
 
Hey man, good luck. Was gonna take some pics for ya and when i came back to check, a few beat me to it. So many cool people on here! Hope the pics help you prove your point.
Dave
DavesVulster is offline  
post #7 of 35 (permalink) Old 09-04-2011, 08:57 PM
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Where is the decelerator cable?? It should be above the accelerator cable.

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
post #8 of 35 (permalink) Old 09-04-2011, 09:16 PM
If only it had 6th gear..
 
DavesVulster's Avatar
 
Join Date: Jul 2011
Location: North of Boston
Posts: 1,100
iTrader: (1)
 
Quote:
Originally Posted by JM2001 View Post
Where is the decelerator cable?? It should be above the accelerator cable.
His decelerator cable was broken and removed

Dave

Mods:
Jetted, shaved & coastered
Home made under-tank single filter
Converted ACCT's to manual (thanks wib714)
Dual vac lines on petcock (my cure for ticking)
LED tail/plate lights
Relocated helmet lock to license plate

Added stuff:
Customized hard bags w/ lights
Chrome levers
Hellcat windscreen
LED running lights
Home made 'Vita-Volt' meter
Foot rests on engine guard
Tunes

Hmm....she was on the back when we left.... ??
DavesVulster is offline  
post #9 of 35 (permalink) Old 09-04-2011, 09:20 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,630
iTrader: (4)
     
Garage
Quote:
Originally Posted by JM2001 View Post
Where is the decelerator cable?? It should be above the accelerator cable.
He removed it.... Which in my eyes is the reason he crashed. It is there for a reason.

Riding a bike in such condition was unsafe to do. First be said the cable was frayed and stuck , now it seems the spring was broken? All sounds fishy to me.......

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #10 of 35 (permalink) Old 09-04-2011, 09:33 PM
If only it had 6th gear..
 
DavesVulster's Avatar
 
Join Date: Jul 2011
Location: North of Boston
Posts: 1,100
iTrader: (1)
 
Quote:
Originally Posted by Knifemaker View Post
He removed it.... Which in my eyes is the reason he crashed. It is there for a reason.

Riding a bike in such condition was unsafe to do. First be said the cable was frayed and stuck , now it seems the spring was broken? All sounds fishy to me.......
I don't know about fishy but I can't argue your point about it being unsafe. That push pull system is right up there with properly working brakes. Thankfully it wasn't worse...

Dave

Mods:
Jetted, shaved & coastered
Home made under-tank single filter
Converted ACCT's to manual (thanks wib714)
Dual vac lines on petcock (my cure for ticking)
LED tail/plate lights
Relocated helmet lock to license plate

Added stuff:
Customized hard bags w/ lights
Chrome levers
Hellcat windscreen
LED running lights
Home made 'Vita-Volt' meter
Foot rests on engine guard
Tunes

Hmm....she was on the back when we left.... ??
DavesVulster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome