Oil Leak question - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-10-2011, 06:56 PM Thread Starter
Members who have donated towards server costs
 
KidChaos's Avatar
 
Join Date: Mar 2011
Location: NJ
Posts: 301
iTrader: (1)
 
Oil Leak question

Hey guys, so I have a slow oil leak, tiny puddle under front of engine sometimes after riding hard.

My question is two part. see the attached photo. I think that I may be leaking oil from around the base of the filter because I never liked the way it looks, seems to narrow to me. I plan on using a purolator filter for my next oil change.

If it is not leaking from there it could only be leaking from the black cylinder below the filter, just barely visible on the bottom of the first picture, because that seems to be covered in oil. But my best research has gotten me to believe that part is the starter. After looking at it again I am sure it is the starter. Does the starter contain oil? I don't think it does, but I do not know for sure.

Finally if you look at the second picture, you can see that the housing is cracked where one of the bolts attaches the end cap on the body of the starter (is that worded properly?) Could that be a problem that I need to fix? If so chould I just replace the whole starter, or can I just get that end piece (it doesn't seem to have its own part number so I think I would have to replace the whole thing)


Anyway, I hope someone can shed some light on this for me. Thanks
Attached Thumbnails
Click image for larger version

Name:	IMG_20110408_070118.jpg
Views:	59
Size:	89.4 KB
ID:	3727   Click image for larger version

Name:	IMG_20110510_184817.jpg
Views:	63
Size:	98.6 KB
ID:	3728  

KidChaos is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-10-2011, 07:21 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Check above the filter and around the bottom of the front head,see if there is a oil coming from up higher than the oil filter.

If it is you could have a problem with the spark plug well ,O-Rings,a very easy fix.

It may be your filter, as I bought a factory filter that actually hit the bolts on the filter base,I wouldn't use it and bought a different brand,mine was a 92 and the filter that Kaw now sells ,hits the bolts on the earlier models.Others on here have reported the same problem.

As for the starter ,if it is tight I wouldn't mess with it.

If it is the O-Rings here is a link, you will need PN 92055 and 92055b
http://www.cheapcycleparts.com/model...semblies/74283
I hope this helps,Denny




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #3 of 5 (permalink) Old 05-10-2011, 07:26 PM Thread Starter
Members who have donated towards server costs
 
KidChaos's Avatar
 
Join Date: Mar 2011
Location: NJ
Posts: 301
iTrader: (1)
 
Thanks Denny, sounds like I have same problem you mentioned, as mine is a 91 and I bought the filter from Kaw dealership.

I only changed oil when I bought it a month and 800 miles ago. Gonna throw some seafoam in the crankcase and change at 1K miles with a better filter.

I don't notice oil anywhere higher on the engine, so I don't think its the plugs.

KidChaos is offline  
 
post #4 of 5 (permalink) Old 05-10-2011, 07:49 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by KidChaos View Post
Thanks Denny, sounds like I have same problem you mentioned, as mine is a 91 and I bought the filter from Kaw dealership.

I only changed oil when I bought it a month and 800 miles ago. Gonna throw some seafoam in the crankcase and change at 1K miles with a better filter.

I don't notice oil anywhere higher on the engine, so I don't think its the plugs.
Just buy a new filter and change it now ,do away with the leak and get check your oil level and run it till your regularly scheduled change.




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #5 of 5 (permalink) Old 05-10-2011, 09:12 PM
Concert connoisseur
 
wib714's Avatar
 
Join Date: Apr 2008
Location: chillicothe, ohio
Posts: 2,231
iTrader: (3)
   
Garage
Quote:
Originally Posted by KidChaos View Post
Thanks Denny, sounds like I have same problem you mentioned, as mine is a 91 and I bought the filter from Kaw dealership.

I only changed oil when I bought it a month and 800 miles ago. Gonna throw some seafoam in the crankcase and change at 1K miles with a better filter.

I don't notice oil anywhere higher on the engine, so I don't think its the plugs.
check the front of the front cylinder behind the radiator, there is a weephole there that tends to leak when the sparkplug well oring fails, this is no where near the spark plug. this is what denny is referring to and is a common easy fix. took me some serious looking to find my leak there but thats what it was.

1986 vn 750 aka "Huck Farley"
42,000 miles
Rick's stator and rr
Tuxedo stator cover mod
pickup coil mod
dampers replaced
agm m/f battery
Harley sportster exhaust, degoated
Hid conversion
splines lubed
custom "vn750.com" grill cover
NGK Iridium spark plugs


acct to mcct mod https://www.vn750.com/forum/showthread.php?t=17917

rekeying locks, https://www.vn750.com/forum/showthread.php?t=7309

stator replacement walkthrough, https://www.vn750.com/forum/showthread.php?t=11369
wib714 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome