Middle drive unit - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 02-23-2011, 10:23 PM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Middle drive unit

Anyone know if the middle drive unit has it's own oil supply? I see what appears to be a drain plug? Course it could also be the plug hidding the clutch rod too, I suppose?
Anyway, if it's got it's own oil, I want to change it. I would assume it uses 90wt gear oil? Don't see anything in Clymers?


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 02-23-2011, 11:07 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
No seperate oil in the trans. It is only the engine and trans together and the rear drive.

02 honda sabre 1100
niterider is offline  
post #3 of 14 (permalink) Old 02-23-2011, 11:14 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
it is called the Front Bevel Gear in the clymer... it uses the engine oil. and now the clutch rod is not inside of it. HERE is the breakdown of the Middle Drive Unit... Front Bevel Gear
slimvulcanrider is offline  
 
post #4 of 14 (permalink) Old 02-23-2011, 11:26 PM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Thanks for that GREAT connection to Ron Ayers site. On another note now I connect the name to the post elsewhere that he passed away?


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
post #5 of 14 (permalink) Old 02-23-2011, 11:52 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
wrong Ron... Ron Ayers is a motorcycle dealership and part store... Ron Mullix, is the Professor,
slimvulcanrider is offline  
post #6 of 14 (permalink) Old 02-24-2011, 01:08 AM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Ah, I see. Thanks for clarifying that for me.


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
post #7 of 14 (permalink) Old 02-24-2011, 01:42 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
NP
so are you leaking from the bevel gear? whats the problem? If you are leaking oil, it would probably be easier just to replace the o-rings, because you are still going to need to purchase them while replacing the front bevel gear unit]

you will need at a minimum:


671
11060

and you might need
670
92049A

ther might be more that I am missing... I need to pull mine to replace the gasket 11060, but just been too scared of how big of a ob that might become. I don't have a service manual in front of me so I can't see how big of a job it might become.

Last edited by slimvulcanrider; 02-24-2011 at 01:54 AM.
slimvulcanrider is offline  
post #8 of 14 (permalink) Old 02-24-2011, 11:22 AM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Mines not leaking. It's just that I'm finding that prev. owner(Grandson of original owner) didn't take care of it very well. Had to adj. clutch,R&R tires,fork seals ,all fluids, replace broken screw in front master., free up the timing chain on the front cycl and generally clean everything! Man, I hate it when I see people not take care of a potential "weapon"!

But it really runs well now. Plenty of pwr too. Although the low end is a little sluggish. Probably the lack of the cross-over pipe underneath.


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
post #9 of 14 (permalink) Old 02-24-2011, 12:26 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
actually degoating adds a little extra pep... I bet you are only firing on one cylinder, its a common problem on these these bikes... search "firing on one cylinder" and you will see what i mean. I never knew how much power I didn't have until I rebuilt my bike last winter. are you coastered and shaved?
slimvulcanrider is offline  
post #10 of 14 (permalink) Old 02-24-2011, 02:41 PM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Actually, I don't know? Haven't ck'd that yet. It's def. running on both cycl. Though since I filled the tank for the 1st time it is hesitating now and then. I switched the fuel to res and it went away. But now it's back whether on res. or norm. Prob. should of rinsed the tank before filling it the 1st time. Oh, well. I'll add that to the list;-)
Read about that "Seafoam" stuff. As I understand you simply add it to the fuel tank and run it through?
Another item popped up this afternoon. Seems one of the fork seals (just replaced em) let go. But I almost figured as much. The side wall of the lower leg had a pretty good digg in it. I cleaned it up some. But evidently not enough? So, Off to Ebay to buy a used fork leg.


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome