coolant leak and no temp gauge - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-10-2009, 10:51 PM Thread Starter
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
coolant leak and no temp gauge

my bike developed a coolant leak on the way home a few minutes ago.Actually i didn't notice a coolant leak at first,I noticed the temp gauge had fallen down to off position,about two miles from home.When I shut the bike down I saw steam and got out the trusty flash light and found coolant dripping up around the front frame covers in the thermostat housing area,I haven't taken any thing off yet but I suspect the sending unit has failed and is leaking too,has any one else had this problem ?




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-11-2009, 07:14 AM
Old Twistie Sticks Rider
 
Old Dog's Avatar
 
Join Date: Aug 2007
Location: Country Created by Geniuses, But Run by Idiots...!!!
Posts: 5,072
iTrader: (2)
 
When I bought my first new vn750 in 03 the first thing I noticed was a coolant leak in that area... It turned out to be that a hose connection had not been tightened when the bike was built... Can't say about the guage not working, seems like it should have shown hot or whatever... Wiring, sending unit, guage itself, seems like it could be several things...???
Have a good one...Old Dog...

Southern Central Tennessee.......
Now on the Dark Side......
Girl's Bike 09 Sporty xl 1200 Custom...33k + & clickin......
Sportster Owner/Rider since age 72...lol... Rider since Simplex...???
09-xl1200 "C" Vivid Black, Cast wheels w/19" Frt., SE-Stage 1+, X14iEDs...
MicroTach +, Higher wider H-bars, GPS Mt., Mustach bar Hwy. pegs...
Viking Shock cutout Saddlebags, Rear Mt. Signal Lt. Kit, Fork Brace...
RoadKing Air Shocks, Mustang Seat, Progressive Fork Springs...
Old Dog is offline  
post #3 of 9 (permalink) Old 05-11-2009, 10:48 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
It is possible that when you lost some coolant there wasn't any more coolant around the sending unit. And this caused it to not send a message to the gauge.
Hope your bike is okay.

02 honda sabre 1100
niterider is offline  
 
post #4 of 9 (permalink) Old 05-11-2009, 11:02 AM Thread Starter
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
getting ready to go out and check it out now it wasn't running hot enought o tell about it until I shut down and it was still leaking water so I am sure it didn't run dry,I don't think any thing is hurt,just a problem to deal with,Thanks for rhe info,Denny




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #5 of 9 (permalink) Old 05-11-2009, 11:01 PM Thread Starter
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Found the leak,a hose clamp wasn't as tight as it should have been on the bottom of t-stat housing.It took almost 700 miles for that leak to show up.I wonder if it had any thing to do with stretching it out and letting it run for a mile or two on the 4 lane somewhere north of 100, about an hour before the leak started




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #6 of 9 (permalink) Old 05-11-2009, 11:28 PM
The Professor
 
lance328's Avatar
 
Join Date: Feb 2008
Location: BUFORD, GEORGIA
Posts: 3,147
iTrader: (15)
   
So it was the loose nut behind the handle bars. LOL


85 VN700 "Old Yella"

REBUILT ENGINE
CUSTOM PAINT
VANCE & HINES CRUZERS
EAR SHAVED AND RE-JETTED W/K&N'S
DUNLOP ELITE K591 FRONT & REAR
VOLTMETER
SYNTHETIC BRAKE FLUID
SYNTHETIC OIL & GEAR LUBE
PLEXISTAR 2 WINDSHIELD
SPLINES LUBED
ACCT'S GREASED W/TOC SPRINGS
COASTERD
LEATHER SADDLE BAGS
LEATHER TOOL AND ROLL BAG
PICKUP COILS GAPPED AT .018"
NGK CAP, WIRES, IRIDUMS
BARNETT FRICTION PLATES & SPRINGS
CUSTOM GRIPS, MIRRORS, LEVERS
ORIGINAL STATOR & R/R 14.5v
DEKA MF AGM ETX15L

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
lance328 is offline  
post #7 of 9 (permalink) Old 05-11-2009, 11:30 PM Thread Starter
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Xactly LOL,but it is fun Roasting Shadows and 1300 VTX's




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #8 of 9 (permalink) Old 05-12-2009, 09:18 AM
Old Twistie Sticks Rider
 
Old Dog's Avatar
 
Join Date: Aug 2007
Location: Country Created by Geniuses, But Run by Idiots...!!!
Posts: 5,072
iTrader: (2)
 
Quote:
Originally Posted by denny6006 View Post
Found the leak,a hose clamp wasn't as tight as it should have been on the bottom of t-stat housing.It took almost 700 miles for that leak to show up.I wonder if it had any thing to do with stretching it out and letting it run for a mile or two on the 4 lane somewhere north of 100, about an hour before the leak started
Don't think so, as I said my new 03 had the same problem brand spankin new... Maybe they were labor bound from the factory...lol...
Have a good one...Old dog...

Southern Central Tennessee.......
Now on the Dark Side......
Girl's Bike 09 Sporty xl 1200 Custom...33k + & clickin......
Sportster Owner/Rider since age 72...lol... Rider since Simplex...???
09-xl1200 "C" Vivid Black, Cast wheels w/19" Frt., SE-Stage 1+, X14iEDs...
MicroTach +, Higher wider H-bars, GPS Mt., Mustach bar Hwy. pegs...
Viking Shock cutout Saddlebags, Rear Mt. Signal Lt. Kit, Fork Brace...
RoadKing Air Shocks, Mustang Seat, Progressive Fork Springs...
Old Dog is offline  
post #9 of 9 (permalink) Old 05-12-2009, 08:36 PM Thread Starter
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
All is well for now new coolant and hose clamp,a good shining up after Sunday afternoon's Flood 09 tour around eastern Ky,Slinging mud and water all over it,and every thing seems to be functioning properly again,Denny




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome