Problems with posting pics - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-09-2009, 12:21 PM Thread Starter
On His Lady Vulcan
 
wkrizan's Avatar
 
Join Date: Apr 2008
Location: Washington State
Posts: 1,647
iTrader: (10)
 
Problems with posting pics

Ok I am farely sure that my issue has already been addressed on here but I am still working on my 1st. cup of coffee so I am not all with it right now. Heres my issue, I have tried a few different times to post pics useing the insert image tab and input my address to where the pics located and all I get is that damn "X" symbol. WTF??? I didnt have this issue before I got this new computer. Any ideas???


Peace

"You came out of your mom looking like SHlT. She thought you were beautiful. Don't know what scared me most, your looks or her judgment."











Pictures of the "Ladies"
wkrizan is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-09-2009, 12:36 PM
Concert connoisseur
 
wib714's Avatar
 
Join Date: Apr 2008
Location: chillicothe, ohio
Posts: 2,231
iTrader: (3)
   
Garage
hope this helps, I upload my images to www.photobucket.com, then got to the image and under it copy the line marked img and paste it within your post. thats how I do it. the image must remain in your pb account to continue working though. like I said hope this helps!

1986 vn 750 aka "Huck Farley"
42,000 miles
Rick's stator and rr
Tuxedo stator cover mod
pickup coil mod
dampers replaced
agm m/f battery
Harley sportster exhaust, degoated
Hid conversion
splines lubed
custom "vn750.com" grill cover
NGK Iridium spark plugs


acct to mcct mod https://www.vn750.com/forum/showthread.php?t=17917

rekeying locks, https://www.vn750.com/forum/showthread.php?t=7309

stator replacement walkthrough, https://www.vn750.com/forum/showthread.php?t=11369
wib714 is offline  
post #3 of 9 (permalink) Old 05-09-2009, 01:18 PM Thread Starter
On His Lady Vulcan
 
wkrizan's Avatar
 
Join Date: Apr 2008
Location: Washington State
Posts: 1,647
iTrader: (10)
 
Thats how I do it as well but now I'm getting the "X" pic icon in its place

"You came out of your mom looking like SHlT. She thought you were beautiful. Don't know what scared me most, your looks or her judgment."











Pictures of the "Ladies"
wkrizan is offline  
 
post #4 of 9 (permalink) Old 05-09-2009, 02:59 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
I have a pb account and don't like it . I just got to my profile on here and create an album on it and upload my images to this site in albums and copy them from there to posts I make




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #5 of 9 (permalink) Old 05-09-2009, 03:08 PM
Simple Solutions
 
seebeeare's Avatar
 
Join Date: Jun 2008
Location: SEQUIM, WA
Posts: 965
iTrader: (3)
 
Send a message via MSN to seebeeare Send a message via Yahoo to seebeeare
goto image right click and select copy image location ... goto reply tab click on insert image button right click on highlighted "http://" and select paste



Stator #3
MF AGM
DeGoated
Ears Shaved
R/R relocated
Rebuilt



She's worth her weight in GOLD
If u dont have it already Here is the Service Manual
How To Test the Stator
seebeeare is offline  
post #6 of 9 (permalink) Old 05-09-2009, 04:20 PM
The Reanimater
 
jthill524's Avatar
 
Join Date: Apr 2009
Location: A Little Town Along I-5 in Northern California
Posts: 847
iTrader: (2)
 
This is the place I use. Free web hosting. You can make your own web page.
350mb web space. I put all my pictures there.

http://cp.webng.com/register.aspx?gun=58668&yoni=jthill

JaY



"Veronica"
2002 VN750 Vulcan
Rebuilt Engine
ACCTs lubed w/TOC Springs
Pick-up Coils Gapped at .018"
Splines Lubed
Deka MF AGM EXT15L Battery
NGK Iridium IX Spark Plugs
R/R Relocation Fix
New Rear Rack
Stock Seat Repadded
Ext-BackRest
jthill524 is offline  
post #7 of 9 (permalink) Old 05-09-2009, 05:41 PM
Members who have donated towards server costs
 
750Doug's Avatar
 
Join Date: Apr 2008
Location: S.E. Michigan
Posts: 2,850
iTrader: (10)
   
The last computer you were using it worked fine, and now you're on a different machine and it's not working, is that right?
750Doug is offline  
post #8 of 9 (permalink) Old 05-09-2009, 09:35 PM
Rider on the Storm
 
EasyRector's Avatar
 
Join Date: May 2006
Location: Colorado
Posts: 1,287
iTrader: (1)
 
Garage
Quote:
Originally Posted by wkrizan View Post
I have tried a few different times to post pics using the insert image tab and input my address to where the pics located and all I get is that damn "X" symbol. WTF???
It sounds like you are doing it correctly. But here are my suggestions.
1. Go to the VN750.com Gallery. Click on "My Albums" and create an album. Upload your photos into it.
2. Open your album, choose a photo, and double-click on it.
3. Right-click on the photo; left-click on "Properties."
4. Copy the URL address for that particular photo.
5. When writing a post, click on the "Insert Image" icon and paste the URL address in it.
6. Click OK, and the photo will appear in the text of your message.

If this seems complicated, be assured that the whole process takes only seconds.

EZC

EasyRector is offline  
post #9 of 9 (permalink) Old 05-10-2009, 05:22 PM Thread Starter
On His Lady Vulcan
 
wkrizan's Avatar
 
Join Date: Apr 2008
Location: Washington State
Posts: 1,647
iTrader: (10)
 
Quote:
Originally Posted by 750Doug View Post
The last computer you were using it worked fine, and now you're on a different machine and it's not working, is that right?
Yup, thats exactally correct. I wanted to post a pic on this forum that I seen on anothers flicker album and when I pasted the image addy it shows me only the "x"

"You came out of your mom looking like SHlT. She thought you were beautiful. Don't know what scared me most, your looks or her judgment."











Pictures of the "Ladies"

Last edited by wkrizan; 05-10-2009 at 05:24 PM.
wkrizan is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome