False alarm - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 1Likes
  • 1 Post By vulkan
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-11-2018, 03:31 PM Thread Starter
Senior Member
 
vulkan's Avatar
 
Join Date: Jul 2014
Location: North Central Fla
Posts: 450
iTrader: (0)
 
False alarm

So tooling into the 'ol J.O.B. this morning running 60+ for about 14 miles pull in and hear "Racket" coming from engine.I was like dammitt now what??Worried I had run it out of oil maybe.Closer inspection found that breather tube/hose under right side "ear" had come off,so there you go.
vulkan is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-11-2018, 04:20 PM
Senior Member
 
ubertalldude's Avatar
 
Join Date: Jun 2016
Location: NE Florida
Posts: 658
iTrader: (0)
 
do you mean the main intake duct from the ear into the airbox?

Earshave+Rejet (38/135) NGK Iridiums MCCT Conversion Slipstreamer S03 Windshield Custom Extended Backrest Custom Highway Bars MOSFET R/R LED Underglow Volt+USB In-Dash Two-Wire & Blue-Wire Mod Satin Black Engine Paint Dampers Parts - Jets: Main=99101-393(#132 stock)/Pilot=n424-22 Pilot(#38 stock)
ubertalldude is offline  
post #3 of 7 (permalink) Old 07-13-2018, 10:38 AM Thread Starter
Senior Member
 
vulkan's Avatar
 
Join Date: Jul 2014
Location: North Central Fla
Posts: 450
iTrader: (0)
 
Yup,easy fix!!
vulkan is offline  
 
post #4 of 7 (permalink) Old 07-13-2018, 10:39 AM Thread Starter
Senior Member
 
vulkan's Avatar
 
Join Date: Jul 2014
Location: North Central Fla
Posts: 450
iTrader: (0)
 
Wait,no...not the main duct/plastic.I said rubber hose.
vulkan is offline  
post #5 of 7 (permalink) Old 07-21-2018, 12:50 PM Thread Starter
Senior Member
 
vulkan's Avatar
 
Join Date: Jul 2014
Location: North Central Fla
Posts: 450
iTrader: (0)
 
Wow 10 days since last "issue",new record for a Vulcan!!Going in Ol J.O.B. today brief loss of power/gas at 60mph 5th gear.Downshifted bumped throttle after few seconds "picked up" rode fine(??)Had 1/4 tank stopped filler-up,rode on 65+.Should not be "POOGS" did that Mod.'Course it does sit under some tiny cover so LOTS of wet/rain/moisture for days on end.
vulkan is offline  
post #6 of 7 (permalink) Old 07-21-2018, 02:03 PM
Member
 
Rob112o's Avatar
 
Join Date: Nov 2015
Location: Alameda Ca
Posts: 90
iTrader: (0)
 
10 days is a record? Sounds like a lemon. I do mods to prevent things from occurring. Only issues I've had a long time ago was having to wait for the engine to cool down so it would start.

2000 VN750
Digital voltmeter
Lubed spline (5k)
New tires (5k)
Pick up coils to .20mm
K&N air&oil filters
Relocate R&R
2 wire mod
Iridium plugs (7.2k)
Change oil and filter (8.6k)
Removal of the CA emissions (7.3k)
Cap Reed valves off the engine (7.3k)
Redesign stock seat (8k)
Change Engine Ice (8k)
Install KLR650 bars (8.3k)
Change final drive oil (8.3k)
Install power source & phone mount (8.5k)
Rob112o is offline  
post #7 of 7 (permalink) Old 07-21-2018, 10:26 PM Thread Starter
Senior Member
 
vulkan's Avatar
 
Join Date: Jul 2014
Location: North Central Fla
Posts: 450
iTrader: (0)
 
Not a lemon...a Vulcan!!
kryptonianjorel likes this.
vulkan is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome