Site keep logging you out? Smiles or editor problems? - Page 2 - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Suggestions / Tech Support / Site Help Having technical problems with the forum?
Can we make the site any better? Have a suggestion? Let us know.
Testing Grounds - <<-- Test your signatures and avatars here

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 21 (permalink) Old 03-20-2012, 02:02 PM
Captive New Yorker....
 
peterherrm's Avatar
 
Join Date: Apr 2011
Location: Marlboro, NY
Posts: 264
iTrader: (1)
 
Send a message via AIM to peterherrm
I don't have the log out problem on my Mac or iphone, but I notice that I don't get notified of when there are replies to my subscribed threads. I do now get notified when I receive a private message....



Pete Herrmann
1994 Vulcan 750 40K on the clock and counting....

Bought 4/2011 28k Miles,
New Rick's Motorsports R/R
Tim Parrot Stator
Tuxedo Mod
KAW Saddlebag/signal relocation brackets
NGK Iridium Plugs
TOC MCCT's
peterherrm is offline  
Sponsored Links
Advertisement
 
post #12 of 21 (permalink) Old 03-20-2012, 09:43 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
I had to do the notepad thing on another forum as well (one with many lengthy political/social discussions)...my posts were at times 10 paragraphs long, but I try to limit them to 5 or less now. Sometimes, when I time out and lose the text, I dont even bother rewriting. Thats sad...and I type REAL slow...(2 finger tango)...



Wolfie is offline  
post #13 of 21 (permalink) Old 03-21-2012, 01:49 PM
Senior Member
 
Join Date: Jan 2012
Posts: 619
iTrader: (0)
 
Wolfie try and write less
Swagman is offline  
 
post #14 of 21 (permalink) Old 03-23-2012, 05:39 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
***tosses Swag a Murphy's Stout***



Wolfie is offline  
post #15 of 21 (permalink) Old 05-10-2013, 07:51 PM
Member
 
Napoleon's Avatar
 
Join Date: Apr 2013
Location: San Josť / Costa Rica
Posts: 30
iTrader: (0)
 
Hi All,

I'm a newbie on the forum, but at computers since CPM's days - long before Gates came up with DOS 3.2! Anyway...

The forum does not work correctly in Mozilla Firefox (ver. 20.0.1). I have to switch over to Internet Explorer in order to be able to see individual postings/messages and to reply. I don't like IE, but that's another story, and Chrome is too intrusive for my taste.

But, in IE I keep getting signed out of my login ever so often, more often than ever.

Any suggestions/solutions?

Cheers from Costa Rica!

'94 VN 750
bought April '13 w. 7800mi
(still) stock
Napoleon is offline  
post #16 of 21 (permalink) Old 05-10-2013, 11:33 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
There's a std timeout setting for inactivity...thats there in part to foil bots....(Ive been on boards since DOS also btw....worked with comps since 1975....)....Myself I use IE7 exclusively, one that Ive modified myself....I still get the timeouts....its really just a security thing to prevent spam....

On an average day, due to moderator duties, Im often on here for 3 hours or more...
During that time, I need to relog in about 3 times....



Wolfie is offline  
post #17 of 21 (permalink) Old 05-11-2013, 08:01 AM
Senior Member
 
Okiebezer's Avatar
 
Join Date: Apr 2012
Location: OKC
Posts: 1,011
iTrader: (2)
 
I am running FF 20.0.1 with no issues.
Okiebezer is offline  
post #18 of 21 (permalink) Old 05-11-2013, 09:48 AM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
I am running Firefox...I keep it updated ...absolutely no issues what-so-ever.
WilliamTech
WilliamTech is offline  
post #19 of 21 (permalink) Old 07-30-2013, 02:08 AM
Prowling Tiger
 
blazblu82's Avatar
 
Join Date: Apr 2012
Posts: 2,048
iTrader: (4)
 
Quote:
Originally Posted by Napoleon View Post
Hi All,

I'm a newbie on the forum, but at computers since CPM's days - long before Gates came up with DOS 3.2! Anyway...

The forum does not work correctly in Mozilla Firefox (ver. 20.0.1). I have to switch over to Internet Explorer in order to be able to see individual postings/messages and to reply. I don't like IE, but that's another story, and Chrome is too intrusive for my taste.

But, in IE I keep getting signed out of my login ever so often, more often than ever.

Any suggestions/solutions?

Cheers from Costa Rica!
FYI, AdBlocker inhibits most all forum functions if you use it in FF and Chrome.

I only understand what I don't understand.
blazblu82 is offline  
post #20 of 21 (permalink) Old 07-30-2013, 11:53 AM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Quote:
Originally Posted by blazblu82 View Post
FYI, AdBlocker inhibits most all forum functions if you use it in FF and Chrome.
Correct. If you use this rule for ABP it will work again, though. (while still blocking stuff)

@@||vn750.com^$elemhide

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome