Engine cutting out & headlight problems - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-16-2006, 10:02 PM Thread Starter
Vulcan Verses
Join Date: Jan 2006
Posts: 178
iTrader: (0)
Engine cutting out & headlight problems

Engine cutting out & headlight problems

Actually, my bike was having problems a while back... once every 3 or 4 weeks I'd be riding it (it's my daily commuter) and it would die. I'd be going 30mph or so... maybe 50mph another time, and it would start bogging down and acting like it wasn't getting gas, and it'd die. It wouldn't start for an hour or so. Sometimes when I kept trying it would backfire, other times it might start up but be missing on a cylinder. I got rid of it (knock on wood). I was already to have a new igniter and ignition coils put in... but a buddy and I decided to just take a can of radio shack tuner cleaner, and some stiff bristled small brushes of the type used to clean electronic stuff... and clean all the connectors. We just opened up every connector we could easily get at with the side panels off, sprayed in some contact cleaner, brushed real good with the little brushes, and hit it with contact cleaner another time or two to flush away any oxidation that got knocked loose. I'll be damned... the thing started right up and acted like a whole new bike. No kidding. It even seemed to have more POWER... seriously. Connections in connectors can get oxidized, and even look okay and still be a little resistive. I'm not much of a mechanic, but I am an electronics tech. each of those spots that are going resistive will drop your voltage a bit, and dissipate power as heat. Clean everything up with a brush and some tuner cleaner... and it seems like it can make a real difference. My bike has behaved well since then. I'm actually wondering if this isn't part of the cause of some of our stator and R/R woes... since when this stuff gets oxidized or dirty and resistive... everything electrical has to work harder? Just a thought - a mechanic I am definitely not. Get the TV tuner cleaner at Radio shack. It's about 7 or 8 bucks a can, and comes with the handy red straw for spraying. It's well worth it, and won't dissolve any plastics like some electronic cleaners will. It's safe to use. Also, if you have a control on a stereo or something at home that's gotten intolerably scratchy... give that a squirt too just for kicks. Scott

I also hit those connections with dielectric grease to help keep those contacts clean longer. Dianna
Reminder - exercise some caution with dielectric grease. This stuff itself doesn't conduct eletricity (you can test that with a multimeter). Product directions usually say to maintain metal to metal contact. So putting it between delicate connections that aren't tight could stop current flow. If the connection is tightened down it pushes the grease out and makes a coating to seal around the outside against dust and water, etc. In a situation like Bill described in his post, with a small component where small springs push flat plates together there may not always be enough force to make "metal to metal contact", leading to intermittent problems. I've heard of people putting PlastiDip (rubber tool handle coating) on the outside of connections after they're put back together to seal them (never tried it myself - yet). "Limey"
Vulcan Verses is offline  
Sponsored Links
Closed Thread


Quick Reply

Register Now

In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome